Yet another new outlook and IE security flaw discovered...

Discussion in 'Security Software' started by Imhotep, Sep 9, 2005.

  1. Imhotep

    Imhotep Guest

    The bug affects default installations of Outlook, Outlook Express and
    Internet Explorer on Windows 2000 and XP Service Pack 1. EEye said that
    additional versions of Windows may also be affected.

    http://www.vnunet.com/vnunet/news/2142042/unpatched-bugs-ms-outlook

    Imhotep
     
    Imhotep, Sep 9, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.