Windows Security warning when copying file from network share

Discussion in 'Security Software' started by Starrett, Feb 12, 2010.

  1. Starrett

    Starrett Guest

    I have a Windows 2003 wSP2 running Terminal Server.
    I get the Below message when copying ANY file type from any network share.
    Windows Security Warning:
    Are you sure you want to copy or move files to this folder?
    You should only copy or move files from locations that you trust.
    Yes No

    I have tried adding the servers to the Trusted Sites in IE as:
    file://servername
    also tried
    file://servername.domain.local

    Neither seemed to help.
    This is very anoying for users, and I'd like for this warning not to prompt.
    If someone has the solution, I'd appreciate knowing it.
    Thanks
     
    Starrett, Feb 12, 2010
    #1
    1. Advertisements

  2. check your settings for "Drag and drop or copy and paste files" in the
    security settings for the zone. no guarantees...
     
    Special Access, Feb 13, 2010
    #2
    1. Advertisements

  3. Starrett

    Starrett Guest

    I've checked the "Drag and drop or copy and paste files" option, it is set
    to "Enable" Anyone have another suggestion?
     
    Starrett, Feb 16, 2010
    #3
  4. Have you tried adding the share name as well as the server name?

    Mike
     
    Special Access, Feb 17, 2010
    #4
  5. Starrett

    WojtekJarosz

    Joined:
    Mar 12, 2014
    Messages:
    1
    Likes Received:
    0
    The trusted sites IE settings might not be the same as changing the Internet Options from the Control Panel, so you can try that.
    However, there is a simple registry modification that you can make and it works for me for Windows 7. There are flags in the registry that govern file operations (e.g. copy) or download using http or https etc. The key value is by default 3 i.e. binary 11. If you change it to 1, it permits the operation, but does not prompt. Therefore it would seem that the high bit of the 3 is there to determine if the prompt appears, while the low bit is there to allow the operation in principle.
    In Windows 7 this is located in:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\ProtocolDefaults
    I hope it helps.
     
    WojtekJarosz, Mar 12, 2014
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.