Windows Firewall and Norton 360 both report that they are turned o

Discussion in 'Security Software' started by Nicholas Bedworth, May 10, 2008.

  1. iIn Vista, SP1, Windows Security Center, under the Firewall tab, it reports
    that both Windows Firewall and Norton 360 are "on".

    I'm not aware that there is any Norton software installed on this machine.
    The Norton Removal program won't run, claiming the directory name is invalid.

    The main higher-level symptom I experience is that it is not possible to run
    Remote Desktop; the connection can't be established, which usually is a
    firewall problem. I'm connected directly to the cable modem, no router in
    between.

    Got any ideas?
     
    Nicholas Bedworth, May 10, 2008
    #1
    1. Advertisements

  2. Did this behavior exist before SP1 was installed?

    Had you uninstalled all Norton applications and run the Norton Removal Tool
    before SP1 was installed?

    What anti-virus application or security suite is installed now? What
    anti-spyware applications (other than Defender)? What third-party firewall
    (if any)?
     
    PA Bear [MS MVP], May 10, 2008
    #2
    1. Advertisements

  3. As far as I know, there are zero Norton applications on the machine, which
    was upgraded 18 months ago to Vista, and more recently to SP1. I've checked
    all the usual locations, no evidence of any Norton code or services or .dlls.

    Now, when I try to run the Norton Removal Tool, there is a curious error
    message about "the directory name is invalid" as in d:\users\nicholas
    bedworth\appdata\Local\microsoft\windows\temporary internat
    files\contentIE5\m8ei9d7y\norton_removal_tool[1].exe.

    The Norton tool was on my desktop, not in an IE7 temp.

    When I downloaded and attempted to run a Microsoft "remote support"
    application, in an attempt to trouble shoot the original problem about
    Windows Security seeing two firewalls, same error message.

    What do you think?
     
    Nicholas Bedworth, May 11, 2008
    #3
  4. I think that Security Center wouldn't reference Norton 360 if it had never
    been installed.

    Have you tried running the Norton Removal Tool after loggin in as
    Administrator?


     
    PA Bear [MS MVP], May 11, 2008
    #4
  5. I definitely agreed. My account has administrator privileges... Something odd
    is causing this "invalid directory" message... got any ideas on who to call?

     
    Nicholas Bedworth, May 11, 2008
    #5
  6. Logging in as Administrator and logging into a Vista User Account with
    administrative privileges is not the same thing.

     
    PA Bear [MS MVP], May 11, 2008
    #6
  7. Right click the removal tool and Run as Administrator. That has more
    prividges than your administrator account.

     
    Frank Saunders MS-MVP IE,OE/WM, May 11, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.