Webroot SpySweeper Updates Problem

Discussion in 'Spyware' started by dale, Nov 30, 2006.

  1. dale

    dale Guest

    Ever since the last program update to SpySweeper, I have not been able
    to update the spyware database. The program says it is unable to
    connect to the internet, even though I have a cable internet
    connection 24/7.

    I have switched to Spyware Doctor for now, but would like to go back
    to SpySweeper. Anyone with a similar problem?

    Dale
     
    dale, Nov 30, 2006
    #1
    1. Advertisements

  2. dale

    cutmymovie Guest

    There was a topic a while back on this. Version 5.0 I think was messed
    up to begin with. A ton of people had your type of problems including
    me. I had originally bought a disc that had version 4.7 or something
    like that and then upgraded through the web. I uninstalled and
    reinstalled disk back to my old version (DON'T FORGET TO WRITE DOWN
    YOUR SERIAL NUMBER - SHOULD BE ON YOUR DISK PACKAGING). Eventually they
    announced version 5.2 was available. So I upgraded again and haven't
    had any noticable problems.

    So I recommend doing exactly what I just said I did.
     
    cutmymovie, Dec 1, 2006
    #2
    1. Advertisements

  3. dale

    Gary Guest

    I do know Kaspersky will cause this and you have to add SpySweeper to the
    Trusted Zone of KAV.
     
    Gary, Dec 1, 2006
    #3
  4. dale

    Pete Guest

    WOW. I had the exact same problem. It would update the database less than
    half the time. Tech support could not help. They promised to send it along
    as some sort of bug. I requested and got a refund. I am happy with Spyware
    Doctor.

    Virus program has nothing to do with this. On one machine I have NOD32, the
    other Kaspersky.

    -Pete
     
    Pete, Dec 2, 2006
    #4
  5. dale

    dale.gj Guest

    I've tried fresh install from 4.x, then upgrade to latest. also fresh
    install to latest (after cleaning registry of all SpySweeper
    references) -- neither worked.
     
    dale.gj, Dec 2, 2006
    #5
  6. dale

    dale.gj Guest

    I do use Kaspersky, so I will reinstall antd check KAV.

    Thanks
     
    dale.gj, Dec 2, 2006
    #6
  7. dale

    dale.gj Guest

    I'll try SpySweeper one more time, and check KAV for possible
    blocking, but I don't think it will help me. I've already tried
    disabling KAV and Comodo, my firewall, with no help.
     
    dale.gj, Dec 2, 2006
    #7
  8. dale

    Gary Guest

    Just add spysweeperui.exe and spysweeper.exe to the trusted zone in
    Kaspersky and SpySweeper will update. If you want to test it just exit
    Kaspersky and try updating SpySweeper.
     
    Gary, Dec 3, 2006
    #8
  9. dale

    Gary Guest

    Search here for SpySweeper and you see others are having problems updating.
    http://forum.kaspersky.com/index.php?
     
    Gary, Dec 3, 2006
    #9
  10. dale

    Pete Guest

    Sorry, I disabled Kaspersky and firewall. Nothing.
     
    Pete, Dec 3, 2006
    #10
  11. dale

    dale Guest

    Tried disabling KAV with no help. Also exited both KAV and Comodo --
    same result. All this with the very latest SpySweeper program update.
     
    dale, Dec 3, 2006
    #11
  12. dale

    dale Guest

    I tried your method of adding spysweeperui.exe and spysweeper.exe to
    the trusted zone, and it does make update work! I then removed the
    entries from KAV trusted area, and it still appears to work!?

    SpySweeper does attempt to modify both KAV and Outpost, so that may be
    the problem. It does get blocked. I'm going to run some
    combinational install tests to see if I can pin down exactly what
    happens. Right now, I'd have to say that SpySweeper is ill-behaved.

    Dale
     
    dale, Dec 3, 2006
    #12
  13. dale

    Pete Guest

    The problem is intermittant. :-(
    You'll see.
     
    Pete, Dec 3, 2006
    #13
  14. dale

    dale Guest

    I looks like SpySweeper simply won't wait long enough for an update to
    occur. Like you said, it's intermittent. But I'm not sure I care
    anymore. SpySweeper continues to try to modify Outpost files -- a
    no-no IMHO. It also attempts to change KAV files in memory, which I
    consider a real bad deal.

    Neither Spyware Doctor nor SuperAntiSpyware try to modify KAV files.
    First attempt to run either causes KAV to identify both as concerns,
    but KAV allows me to add them to trusted apps. Both try to modify
    Outpost files without success (don't really like this).

    Outpost now has an anti-spyware component that I may rely upon for
    resident use, with a weekly scan by Spyware Doctor and/or
    SuperAntiSpyware.

    Dale
     
    dale, Dec 4, 2006
    #14
  15. dale

    Pete Guest

    BTW, I now use spydoctor without problem.
    -Pete
     
    Pete, Dec 4, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.