Vista bogs down after 1 hour

Discussion in 'Is this Spyware?' started by jwsaybolt, Oct 25, 2007.

  1. jwsaybolt

    jwsaybolt

    Joined:
    Oct 25, 2007
    Messages:
    1
    Likes Received:
    0
    Location:
    minneapolis, mn
    Greetings- new member looking for experienced advice.

    Upgraded to Vista months ago, however, operating system bogs way down after approx 1 hour of use. After log off then back on all is good for approx 1 hour again- cycle repeats whether its a restart or logoff.

    Have Norton Internet security w/ Spyware and Windows Defender; both don't show any issues after performing full scans.

    anyone heard of this before? Is this spyware? do i need to scan w/ a 3rd program? if so which do you recommend?

    thanks for your time, saybolt :confused:
     
    jwsaybolt, Oct 25, 2007
    #1
    1. Advertisements

  2. jwsaybolt

    Adywebb

    Joined:
    Feb 22, 2006
    Messages:
    30
    Likes Received:
    0
    Location:
    London
    Well both Vista and Norton are well known for their resource use - what are the specs for your PC?
     
    Adywebb, Dec 20, 2007
    #2
    1. Advertisements

  3. jwsaybolt

    Max Zorin

    Joined:
    Jan 31, 2009
    Messages:
    11
    Likes Received:
    0
    I have never had this as an issue and my PC is far from top notch. What is the spec of ur system - RAM and processor?

    MZ
     
    Max Zorin, Mar 2, 2009
    #3
  4. jwsaybolt

    jennifer

    Joined:
    May 22, 2013
    Messages:
    2
    Likes Received:
    0
    hi,, upgraded to vista last month only.............. and vista bogs down
     
    jennifer, May 23, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.