Stop redirection to unknown website

Discussion in 'Virus Information' started by Jeff, Oct 11, 2004.

  1. Jeff

    Jeff Guest

    My system's been infected with some sort of adware that
    redirects my Internet Explorer to a search engine
    labled "about:blank" when attempting to logon to certain
    websites. Can anyone help me remove it or explain how to
    make it stop?

    Thanks!
     
    Jeff, Oct 11, 2004
    #1
    1. Advertisements

  2. 1) Download the following three items...

    Trend Sysclean Package
    http://www.trendmicro.com/download/dcs.asp

    Latest Trend signature files.
    http://www.trendmicro.com/download/pattern.asp

    Adaware SE (personal free version)
    http://www.lavasoftusa.com/

    Create a directory.
    On drive "C:\"
    (e.g., "c:\New Folder")
    or the desktop
    (e.g., "C:\Documents and Settings\lipman\Desktop\New Folder")

    Download sysclean.com and place it in that directory.
    Dowload the signature files (pattern files) by obtaining the ZIP file.
    For example; lpt194.zip

    Extract the contents of the ZIP file and place the contents in the same directory as
    sysclean.com.

    2) Update Adware with the latest definitions.
    3) If you are using WinME or WinXP, disable System Restore
    http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm
    4) Reboot your PC into Safe Mode
    5) Using both the Trend Sysclean utility and Adaware, perform a Full Scan of your
    platform and clean/delete any infectors/parasites found.
    6) Restart your PC and perform a "final" Full Scan of your platform using both the
    Trend Sysclean utility and Adaware
    7) If you are using WinME or WinXP,Re-enable System Restore and re-apply any
    System Restore preferences, (e.g. HD space to use suggested 400 ~ 600MB),
    8) Reboot your PC.
    9) If you are using WinME or WinXP, create a new Restore point
    10) Please report back your results

    Dave






    | My system's been infected with some sort of adware that
    | redirects my Internet Explorer to a search engine
    | labled "about:blank" when attempting to logon to certain
    | websites. Can anyone help me remove it or explain how to
    | make it stop?
    |
    | Thanks!
     
    David H. Lipman, Oct 11, 2004
    #2
    1. Advertisements

  3. Hi

    Had a similar problem. Whenn launching IE got redirectred to
    badurl.___street.com (forgot exact name). After spybot and unistall of IE
    were not able to fix, I've used the recovery CD w/o removing the data files.
    Now still get problem where I can't get to any web page unless IP adress is
    refreshed (ipconfig /release followed by ipconfig /renew). This will fix the
    problem for some time untill it reappears. Any advice?

    thanks!
     
    =?Utf-8?B?VXJpRWx6dXI=?=, Oct 17, 2004
    #3
  4. Jeff

    Br0wnbear Guest

    Sure
    What OS?
    What Version of Adaware?
    Did you follow Dave's instructions?
    Did you check your hosts file? (I'd tell you where but it depends upon
    OS)
    How about the startup menu?
    What is loading on startup?
    See how telling us OS can be important?

    hth
    John Brown
    "Bears have more fun, we hibern8 alot"
     
    Br0wnbear, Oct 17, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.