SAS running slow

Discussion in 'Spyware' started by Bumper7, May 24, 2011.

  1. Bumper7

    Bumper7 Guest

    SuperAntiSpyware has been running a 'quick scan' for TWO hours but has
    only scanned 388 'memory items'. No registry items have been scanned
    and no file items either. It takes a couple of minutes to scan each
    driver!

    Do I need to delete it and reinstall SAS?
     
    Bumper7, May 24, 2011
    #1
    1. Advertisements

  2. Bumper7

    Buffalo Guest

    Did you try rebooting? If that doesn't help, I would uninstall SAS and
    rei-nstall it. Have a fresh copy of SAS ready.
    If you have the same problem, post back.
    Buffalo
    PS: Sounds like version 5 is getting close to coming out.
    PPS: Dl, install, update and run the free version of MBAM to see if there is
    a problem that is causing SAS to run so slow.
     
    Buffalo, May 24, 2011
    #2
    1. Advertisements

  3. Bumper7

    1PW Guest

    You might try running the chkdsk utility to see if you have trouble
    with your hard disk drive.
     
    1PW, May 25, 2011
    #3
  4. Clear all your temp items with ccleaner or something similar.
    then try again.
    check taskmgr if you're running @ high CPU.
    Also, another anti-virus program might be scanning each item that SAS
    tries to scan so sometimes it doubles the scan time.
     
    savvytechie.com, Jun 1, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.