Help please- i really need it badly

Discussion in 'Computer Security' started by =?Utf-8?B?RXZpbGJvYg==?=, Feb 3, 2006.

  1. i know this isn't related about security, and i can't find any newsgroups
    that will help me with this problem. today i used my dad's account and
    deleted mine and recreated it, but now everything is really strange- it feels
    like im using software from like 1990 or something. if it werent for the fact
    that the 'start' button and bar looks like a win xp one, id swear that
    somehow i degraded my computer to like windows 95 or some really old bad one.
    all the words are boxy and hard too read, and for internet explorer, all it
    does is list the website name, instead of the custom title thats supposed to
    come after that, or it will just say "internet explorer'. and when i created
    this account i couldnt even find internet explorer. i clicked "search" and in
    the end i had to click 'run'. i have no idea watsoever how this happened, and
    i really want to use it, but i this makes except for the colour of the
    taskbar, this might as well be a windows 95.
     
    =?Utf-8?B?RXZpbGJvYg==?=, Feb 3, 2006
    #1
    1. Advertisements

  2. it already is on windows xp style, and i dont want to do a system restore
    because then id have to reacreate this account all over again. and i forgot
    to mention, my dad's account is still perfectly fine, this new one is on
    windows xp style, but the main thing i wanna know is why are all the words
    boxy on my acc?!
     
    =?Utf-8?B?RXZpbGJvYg==?=, Feb 4, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.