Firewall is off

Discussion in 'Computer Security' started by JC, Apr 3, 2010.

  1. JC

    JC Guest

    After installing MS Security Essential, I am un able to turn on Window
    firewall. Any recommendations...?
    Note: no config. allows me to make any changes
     
    JC, Apr 3, 2010
    #1
    1. Advertisements

  2. Hello John,

    My recommendations are:

    To open a support case, start here:
    <https://support.microsoftsecurityessentials.com/>

    Support for MSE in these forums:
    <http://social.answers.microsoft.com/Forums/en-US/category/mse>


    Good luck



    Ǝиçεl
    ©¿©¬
    -=-
    PS
    If advise given from anyone, solves problem or not, or if solved from
    another source, post back & let us know.
    Then we all benefit.
     
    Ǝиçεl, Apr 3, 2010
    #2
    1. Advertisements

  3. Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) when posting in a forum or
    newsgroup. Please do so in your next reply.

    When (approx. date) did you install Microsoft Security Essentials (MSE)?

    What anti-virus application was installed before you installed MSE, was your
    subscription still current, and did you uninstall it before you installed
    MSE?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?

    Microsoft Security Essentials Support Forums
    http://social.answers.microsoft.com/Forums/en-US/category/mse

    Can I install Microsoft Security Essentials to clean up my already-infected
    computer?
    http://social.answers.microsoft.com/Forums/en-US/msescan/thread/87058857-d181-4019-a723-efd9a49d9275
     
    PA Bear [MS MVP], Apr 4, 2010
    #3
  4. JC

    JC Guest

    Recent suggestions did not help. Here are some additional info:
    MS Window XP -- professional
    V2002
    SP3

    It is possible that the uninstall process did not complete successfully --
    it took a long time! MS SE is installed but the firewal is not on. I checked
    the services, restarted it -- still did not help (it's set to automatic)

    Any help would be appreciated...jc
     
    JC, Apr 4, 2010
    #4
  5. Your refusal to answer the very specific questions asked in my first reply
    to your thread doesn't help either.

    Repost:

    When (approx. date) did you install Microsoft Security Essentials (MSE)?

    What anti-virus application was installed before you installed MSE, was your
    subscription still current, and did you uninstall it before you installed
    MSE?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
     
    PA Bear [MS MVP], Apr 4, 2010
    #5
  6. JC

    JC Guest

    I am sorry for not answering your specific ? See below for ans.
     
    JC, Apr 4, 2010
    #6
  7. JC

    Peter Foldes Guest

    Huh? What was that. Black Magic a la David Brooks
     
    Peter Foldes, Apr 4, 2010
    #7
  8. Did you download/run the OneCare Cleanup utility [1] BEFORE you installed
    Microsoft Security Essentials? [yes/no]

    ==================
    [1]
    http://download.microsoft.com/download/4/c/b/4cb845e7-1076-437b-852a-7842a8ab13c8/OneCareCleanUp.exe
     
    PA Bear [MS MVP], Apr 5, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.