Avast 4.6.603 and Zone Alarm incompatible per Avast!

Discussion in 'Anti-Virus' started by Moe Hair, Feb 24, 2005.

  1. Moe Hair

    Moe Hair Guest

    After unloading Zone Alarm and finally reaching the Avast site, I found
    this posted to the forums by the moderator. I spent most of the night
    running my AV program and spyware programs only to find it's their
    problem.
    Should I use the temp proxy solution?


    ***** Zone Alarm Users - PLEASE READ! *****
    « on: Today at 08:54:21 AM »

    -------------------------------------------------------------------------
    -------
    Hi *,

    it turned out that the latest version of avast antivirus (4.6.603),
    namely it's new "Web Shield" component, is incompatible with ZoneAlarm's
    privacy features (Cookie Control and Ad Blocking). The problem is very
    easy to notice - it usually causes web pages to not load properly (or not
    load at all).

    For some, it is enough to set both of these controls in ZA from High to
    Medium level. For others, it is necessary to turn off both of these
    features for the Web Shield to work.

    There's another work around that seems to be working. It consists of
    setting up a proxy server in your browser, with the following details:

    proxy server name: localhost
    proxy server port: 12080

    Please note that the proxy server server should be set only for the HTTP
    protocol (other protocols such as HTTPS and FTP should be configured to
    go outside without proxy - leaving the appropriate fields in the config
    dialog blank).


    We're currently investigating the issue and finding the best way for a
    work around.

    Thanks
    Vlk

    « Last Edit: Today at 09:07:02 AM by Vlk »


    Vlk
    Moderator
    avast! Evangelist
     
    Moe Hair, Feb 24, 2005
    #1
    1. Advertisements

  2. Moe Hair

    Steppy Guest

    What is the problem with Sygate? Avast 4.6.603 works fine here with the
    free Sygate, version 5.6.
     
    Steppy, Feb 24, 2005
    #2
    1. Advertisements

  3. Moe Hair

    Big Will Guest

    I'm using Avast 4.6.603 with Kerio 4.1.2 with no problems. Just as long
    as you give Ashweb.exe access to connect out.
     
    Big Will, Feb 24, 2005
    #3
  4. Moe Hair

    Nil Guest

    Leaktest was unable to get through Sygate PF 5.6 build 2808 and Avast
    4.6.606 for me.
     
    Nil, Feb 25, 2005
    #4
  5. Moe Hair

    Dugie Guest

    The leaktest couldn't get through my Sygate 2808, or my Avast 4.6.*603*.
    When I allowed a connect, it was able to get through, as it should.

    Where did you get Avast 4.6.*606*? I checked the site, and the build
    isn't identified on the site's info page.
    I ran both updating links, and got:

    - Program: Already up to date
    (current version 4.6.603)
    - Vps: Already up to date
    (current version 0509-3)

    Dugie
     
    Dugie, Mar 2, 2005
    #5
  6. Moe Hair

    Nil Guest

    Sorry, I must have fat-fingered it. I should have typed "4.6.603", same
    as what you have.
     
    Nil, Mar 2, 2005
    #6
  7. Moe Hair

    Dugie Guest

    That's good to know; I'm not missing out.

    Dugie
     
    Dugie, Mar 3, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.