Anti-Spyware Forums


Reply
 
 
Kees
Guest
Posts: n/a

 
      30-11-2008, 02:54 PM
Hi there,

This problem started after installing HP Photosmart Essential 2.5
software in combination with the All in One HP Software on my PC.
Finaly I removed all the HP software by running \util\ccc\Uninstall_L4
from the All in One Installation installation cd.
Be sure all the directories are removed from your system and all HP
services are stopped on your system, you can check this via msconfig.
Disable your virusprotection services. Install the All in One
software Now install the All in One Software. At the end you will
meet the problem again but don't you worry. Now instal, the HP
Essential 2.5 software and you will see that everything is running
smoothly again.

Succes !

Kees
 
Reply With Quote
 
 
 
 
PA Bear [MS MVP]
Guest
Posts: n/a

 
      30-11-2008, 04:46 PM
Always reply to the original thread, please:
http://groups.google.com/group/micro...b0cfb7acfc1cea

Kees wrote:
> Hi there,
>
> This problem started after installing HP Photosmart Essential 2.5
> software in combination with the All in One HP Software on my PC.
> Finaly I removed all the HP software by running \util\ccc\Uninstall_L4
> from the All in One Installation installation cd.
> Be sure all the directories are removed from your system and all HP
> services are stopped on your system, you can check this via msconfig.
> Disable your virusprotection services. Install the All in One
> software Now install the All in One Software. At the end you will
> meet the problem again but don't you worry. Now instal, the HP
> Essential 2.5 software and you will see that everything is running
> smoothly again.
>
> Succes !
>
> Kees


 
Reply With Quote
 
 
 
 
pandabrew
Guest
Posts: n/a

 
      22-06-2009, 06:55 PM


I had this exact problem weeks ago and have just resolved it today with
this link: 'psswcore.msi error
'
(http://www.out-of-warranty.com/inser...ge-hp-software)
Kees;4104778 Wrote:
> Hi there,
>
> This problem started after installing HP Photosmart Essential 2.5
> software in combination with the All in One HP Software on my PC.
> Finaly I removed all the HP software by running \util\ccc\Uninstall_L4
> from the All in One Installation installation cd.
> Be sure all the directories are removed from your system and all HP
> services are stopped on your system, you can check this via msconfig.
> Disable your virusprotection services. Install the All in One
> software Now install the All in One Software. At the end you will
> meet the problem again but don't you worry. Now instal, the HP
> Essential 2.5 software and you will see that everything is running
> smoothly again.
>
> Succes !
>
> Kees



--
pandabrew
------------------------------------------------------------------------
pandabrew's Profile: http://forums.techarena.in/members/107967.htm
View this thread: http://forums.techarena.in/security-...rs/1079990.htm

http://forums.techarena.in

 
Reply With Quote
 
pandabrew
Guest
Posts: n/a

 
      23-06-2009, 07:32 AM


I apologize for the double post bu i forgot to add the link (no edit
option):

Anyway for those who might need this, here's the link for the
'psswcore.msi error fix'
(http://www.out-of-warranty.com/inser...ge-hp-software)


--
pandabrew
------------------------------------------------------------------------
pandabrew's Profile: http://forums.techarena.in/members/107967.htm
View this thread: http://forums.techarena.in/security-...rs/1079990.htm

http://forums.techarena.in

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Psswcore Psswcore Computer Security 13 30-09-2008 05:37 PM


All times are GMT. The time now is 05:10 PM.